The fix for the issue affecting email notifications in the Assessment module (evaluations, health checks, due diligence projects) has been deployed to production, and email notifications have been re-enabled.
As a precaution, our Customer Success team will review affected accounts and reach out directly to any customer where we identify a potential impact.
Thank you for your patience throughout this incident.
Kind regards, The Inpart team
Posted Aug 19, 2026 - 22:30 CEST
Identified
Dear user,
The fix for the issue affecting email notifications in the Assessment module (evaluations, health checks, due diligence projects) has completed local testing and is now being validated in our staging environment. Once staging validation is confirmed, we will deploy the fix to production and re-enable email notifications.
We will provide a further update once the fix is live.
Thank you for your patience.
Kind regards, The Inpart team
Posted Aug 19, 2026 - 21:16 CEST
Update
Dear user,
We continue to investigate the issue affecting email notifications in the Assessment module (evaluations, health checks, due diligence projects). Our team has confirmed the root cause and is actively working on a fix. Email notifications remain temporarily disabled as a precaution while this work continues.
We will provide a further update as soon as we have more information.
Thank you for your patience.
Kind regards, The Inpart team
Posted Aug 19, 2026 - 19:31 CEST
Update
We are continuing to investigate this issue.
Posted Aug 19, 2026 - 19:31 CEST
Investigating
Dear user, We have identified an issue affecting email notifications in the Assessment module (evaluations, health checks, due diligence projects). To prevent any impact on the platform, we have temporarily disabled email notifications while our team investigates.
Thank you for your patience. Kind regards, The Inpart team
Posted Aug 19, 2026 - 17:25 CEST
This incident affected: Inpart Deal (Assessment Module (evaluations, health checks, due diligence projects)).