Dear user, We identified an additional issue during the final deployment steps. To ensure a stable and reliable fix, we have decided to postpone the release and continue testing before rolling it out to production. Thank you for your patience and understanding. Kind regards, The Inpart team
Posted Aug 07, 2026 - 18:08 CEST
Update
Dear user,
We are still working on resolving the login issue affecting the Classic Outlook add-in. The fix is now in its final testing phase before being deployed to production.
Thank you for your patience.
Kind regards, The Inpart team
Posted Aug 07, 2026 - 15:29 CEST
Update
Dear user,
We are still working on resolving the login issue affecting the Classic Outlook add-in. Our teams remain fully focused on delivering a fix, and we are doing everything we can to resolve this as quickly as possible.
Thank you for your patience and understanding.
Kind regards, The Inpart team
Posted Aug 05, 2026 - 17:50 CEST
Update
Dear user,
The issue is still ongoing, but our teams are actively working on a fix. We are doing our best to deliver a resolution as soon as possible and will keep you updated on our progress.
Thank you for your patience.
Kind regards, The Inpart team
Posted Aug 04, 2026 - 17:30 CEST
Identified
Dear user,
Some users are experiencing difficulties logging into the Outlook Add-in for Classic. Our teams have identified the cause and are working on a resolution as quickly as possible.
Thank you for your understanding.
Kind regards, The Inpart team
Posted Aug 04, 2026 - 11:15 CEST
This incident affects: Inpart Classic (Outlook Add-in).