Deal Performance Issues

Incident Report for Inpart

Resolved

This incident has been resolved. Deal performance and availability have returned to normal and remained stable throughout monitoring.

Thank you for your patience.
Posted Aug 26, 2026 - 20:15 CEST

Monitoring

A fix has been implemented and we are currently monitoring the results. Performance and availability for Deal have returned to normal.

We will continue to monitor the situation closely and provide a further update once we are confident the issue has been fully resolved.

Thank you for your patience.
Posted Aug 26, 2026 - 19:35 CEST

Investigating

We are currently investigating reports of degraded performance and availability issues affecting Deal. Users may experience slow load times or difficulty accessing the platform.

Our team is actively working on identifying the root cause and implementing a resolution. We will provide updates as more information becomes available.

We apologize for any inconvenience and appreciate your patience.
Posted Aug 26, 2026 - 19:15 CEST
This incident affected: Inpart Deal (Inpart Deal, Inpart for Outlook Add-In, Issue and Risk Management Module, Assessment Module (evaluations, health checks, due diligence projects)).