Dear user, the delivery is taking longer than expected. We'll inform you as soon as the delivery is completed. We sincerely apologize for the temporary disruption to our application and appreciate your patience as we work to restore service as quickly as possible.
Posted Sep 02, 2025 - 09:20 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 02, 2025 - 07:00 CEST
Scheduled
Dear user,
On Tuesday, September 2, 2025, between 7 a.m. and 9 a.m. CEST, we will deliver a new release of Inpart Deal (V4.8.0).
During this maintenance window, Inpart Deal, Inpart for Outlook Add-in, the Opportunity Portal, and the Admin Center will be briefly unavailable.