Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 22, 2025 - 07:00 CET
Scheduled
Dear user,
One of our providers will be performing technical maintenance to update our infrastructure this weekend, between Saturday, November 22, 7 pm CET and Sunday, November 23, 7 pm CET.
Our applications will be temporarily unavailable during this maintenance window for up to 10 minutes.
Thank you for your understanding.
Kind regards, The Inpart team
Posted Nov 21, 2025 - 12:47 CET
This scheduled maintenance affected: Inpart Deal (Inpart Deal, Inpart for Outlook Add-In, Issue and Risk Management Module, Opportunity Portal, Health Check Module) and Admin Center.