All services are back to normal. We apologize for the disruption.
Please don't hesitate to reach out if you experience any further issues. The Inpart Team
Posted Jun 03, 2026 - 13:29 CEST
Monitoring
Dear user,
We are currently experiencing two issues affecting Deal users: All users are unable to access the Database panel, and users with a data connection between both the Risk&Issue and Assessment modules and PowerBI have lost their connection.
We identified that this issue is due to a lost connection with one of our third-party providers. We are actively working to restore full service as soon as possible. We will provide an update once the issues are resolved.
We apologize for the inconvenience. The Inpart Team
Posted Jun 03, 2026 - 12:25 CEST
This incident affected: Inpart Deal (Inpart Deal, Issue and Risk Management Module, Health Check Module).