Inpart applications currently unavailable
Incident Report for Inpart
Resolved
This incident has been resolved.
Posted Oct 07, 2024 - 11:38 CEST
Monitoring
We want to inform you that our team has successfully restored access to all affected applications following the recent outage.
We can confirm that there was no data loss during the incident, and we are continuing our analysis to fully understand the cause of the outage.
We are closely monitoring the systems to ensure everything is functioning as expected. If you experience any issues or notice anything unusual, please don’t hesitate to contact our support team or reach out directly to your Customer Success Manager (CSM).
Thank you for your patience and understanding as we work to prevent future disruptions.
Posted Oct 04, 2024 - 20:50 CEST
Identified
Dear user,

This morning, around 10 am, our hosting partner experienced hardware issues which has caused downtimes for all of our applications.

We've identified and corrected the underlying issue and are now working on a rolling program of restoring our systems. Our team is working to verify each application as it comes back online and we'll continue to provide status updates as things are restored.

Best regards,
The Inpart Team
Posted Oct 04, 2024 - 17:19 CEST
Update
Dear User,

We are writing to update you on the ongoing outage affecting all our applications.
Despite our team's ongoing efforts and close collaboration with our cloud provider, the issue has not yet been fully resolved.
We understand how critical these services are to your operations, and we are continuing to work diligently to restore full functionality.

The affected systems include:
- Inova Classic (Production, Testing Site (UAT), Dashboards, Email Fetch, Cortellis Integration, Outlook Add-in, Due Diligence, APIs and Scheduled Jobs, Opportunity Portal)
- Authentication System
- Admin Center
- One-on-One Partnering™
- Inpart Deal (Inpart for Outlook Add-In, Inpart Deal, Opportunity Portal)

We sincerely apologize for the extended disruption and the inconvenience this may have caused.
We will continue to provide timely updates as we work towards a resolution.
Thank you for your understanding and patience.

Best regards,
The Inpart Team
Posted Oct 04, 2024 - 14:35 CEST
Update
We are continuing to investigate this issue.
Posted Oct 04, 2024 - 12:45 CEST
Investigating
Dear user,

We are currently experiencing an outage on all our applications.
Our team is investigating diligently the issue with our cloud provider and will make sure to get the service back as soon as possible.

Please accept our apologies for the inconvenience caused.

The Inpart team
Posted Oct 04, 2024 - 11:12 CEST
This incident affected: Inova Classic (Production, Testing Site (UAT), Dashboards, Email Fetch, Cortellis Integration, Outlook Add-in, Due Diligence, APIs and Scheduled Jobs, Opportunity Portal), Authentication System, Admin Center, One-on-One Partnering™, and Inpart Deal (Inpart for Outlook Add-In, Inpart Deal, Opportunity Portal).