Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 06, 2026 - 03:00 CEST
Scheduled
Dear user,
On Thursday, August 6, 2026, between 3 a.m. and 4 a.m. CEST, we will be performing technical maintenance to deliver a minor bug fix related to assessments (evaluations, health checks, due diligence projects) on Deal.
During this maintenance window, these assessment features will be briefly unavailable on Deal.
Thank you for your understanding.
Kind regards, The Inpart team
Posted Aug 05, 2026 - 18:06 CEST
This scheduled maintenance affected: Inpart Deal (Assessment Module (evaluations, health checks, due diligence projects)).